Corporate Information | Software | Support | Contact Us
Corporate Information
Software
Messenger Pro
Messenger Pro Downloads
Beta and Archived Downloads
Evaluate
Support
Messenger Pro FAQ
Messenger Pro Change Log
Messenger Pro (Windows/Linux/Mac) Mailing List Archive
Messenger Pro (RISC OS) Mailing List Archive
Bug Tracker
Contact Us

SparkyLinux and MessengerPro... Attn: Mark Sawle

From:zed Date:21 Jul 2017 08:35
Replies: Re: SparkyLinux and MessengerPro... Attn: Mark Sawle (Mark Sawle)

Hi Mark

I am currently using MessengerPro_2.73.5.4234-Jessie_amd64-deb on
LinuxMint v18.2 Mate. It works perfectly!

However, I have begun using SparkyLinux v.50 Mate, based on Debian Testing
"Buster" and, so far, have had no problems.  I would like to keep using it
but there is a "deal breaker" looking over my shoulder, in that
MessengerPro does not work with it. 

When I try to install the Debian version,(I do realise that it is for
Jessie, the now Stable version of Debian) I get the message "Error:
dependency is not satisfiable: libgstreamer-plugins-base0.10-0" Looking in
Synaptic, I see that Sparky Linux has
libgstreamer-plugins-base1.0-1.12.2-1 installed.

Is there any way I can easily overcome this issue, please?

David
-- 
zed
I haven't spoken to my wife in years. I didn't want to interrupt her.


______________________________________________________________________
This message was sent via the gemini-users mailing list
To unsubscribe, mail gemini-users+unsubscribe@...



© 2018 intellegit ltd. - info@intellegit.com